bmake depend Error code 1


(Kenny Zhao) #1

I got up to the step where I have to run bmake depend and its been throwing me an error every time. I’m not sure if its related to me making my own root directory because there was none when I was changing the path of my ostree.


(Benjamin Rueda) #2

If you try to compile in a shared directory Windows won’t let you create symbolic links. To get around this you need to run Git Bash as administrator and then rerun the vagrant commands such as vagrant up and vagrant ssh. Or, don’t put your os161 repository in the shared directory.


(Kenny Zhao) #3

Thanks! The second option worked for me.